Home | Ezine | Forums | Links | Contact
NitroExpress.com: Driving me mad...

View recent messages : 24 hours | 48 hours | 7 days | 14 days | 30 days | 60 days | More Smilies


*** Enjoy NitroExpress.com? Participate and join in. ***

General >> Help desk - IT tips, queries & info

Pages: 1
André
.333 member


Reged: 28/06/04
Posts: 254
Loc: Brussels (Belgium)
Driving me mad...
      #19939 - 22/10/04 06:44 PM

I use Win ME. When I click the mouse, the pointer hangs on for 2-3" before the action takes place ?!? Any suggestion for this computer illiterate ?

--------------------
André
---------------------------------
3 shots do not make a group, they show a point of aim or impact.
5 shots are a group.


Post Extras: Print Post   Remind Me!   Notify Moderator  
NitroXAdministrator
.700 member


Reged: 25/12/02
Posts: 39163
Loc: Barossa Valley, South Australi...
Re: Driving me mad... [Re: André]
      #19950 - 23/10/04 01:24 PM

Andre

Sorry to hear of your problems but I am not sure what to do about it and Win ME as a system.

I am planning to do some much needed maintenance soon which might increase the database speed a little.

Send me a PM with the results and also how your system works with any other similar forums. Thanks.



--------------------
John aka NitroX

...
Govt get out of our lives NOW!
"I love the smell of cordite in the morning."
"A Sharp spear needs no polish"


Post Extras: Print Post   Remind Me!   Notify Moderator  
André
.333 member


Reged: 28/06/04
Posts: 254
Loc: Brussels (Belgium)
Re: Driving me mad... [Re: NitroX]
      #19963 - 23/10/04 06:43 PM

You have mail, John.

--------------------
André
---------------------------------
3 shots do not make a group, they show a point of aim or impact.
5 shots are a group.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Anonymous
Unregistered




Re: Driving me mad... [Re: André]
      #50494 - 22/02/06 01:43 AM

if this is with everything on your pc with slow clicks try disconnecting mouse rebooting computer then put it back in and reboot again. if still happens check your mouse settings in the control panel.
if its only with the website.. then its the website.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  NitroX 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 2860

Rate this topic

Jump to

Contact Us NitroExpress.com

Powered by UBB.threads™ 6.5.5


Home | Ezine | Forums | Links | Contact


Copyright 2003 to 2011 - all rights reserved